System Requirements

System Requirements

DBEdit and the latest SaveToDB versions require .NET Framework 4.7.2 and support Windows 7/8/10.

SaveToDB 8.25 is the latest version that requires .NET Framework 4.5.2 and supports Windows Vista also.

SaveToDB 7.30 is the latest version that requires .NET Framework 4.0 Client Profile and supports Windows XP also.

DBGate and ODataDB require ASP.NET Core Runtime 5.0.